Fixed: Edge Manager service is available in the AWS-US-West Environment - Sept 15
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
Edge Manager service is now available in the AWS-US-West-Portland environment.

 

Status

Functionality has been restored.

Start Time
Sep 15, 2019 7:51 AM UTC

End Time
Sep 15, 2019 3:45 PM UTC

Impact
Users faced issues enrolling devices. Only one tenant was affected.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe 
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 15, 2019 - 09:18 PDT
Update
Technical Support Customer Communication

Summary
Edge Manager service is available in a degraded state in the AWS-US-West-Portland environment.

 

Status

This is only impacting an internal tenant. No customer impact.
The root cause has been identified and teams are working to restore functionality for the affected tenant.

Start Time
Sep 15, 2019 7:51 AM UTC

Next Update
Sep 15, 2019 4:30 PM UTC

Impact
Users might face issues enrolling devices.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 15, 2019 - 08:10 PDT
Update
Technical Support Customer Communication

Summary
Edge Manager service is available in a degraded state in the AWS-US-West-Portland environment.

 

Status

This is only impacting an internal tenant. No customer impact.
The root cause has been identify and teams are working to restore functionality for the affected tenant.

Start Time
Sep 15, 2019 7:51 AM UTC

Next Update
Sep 15, 2019 1:00 PM UTC

Impact
Users might face issues enrolling devices.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 15, 2019 - 04:09 PDT
Update
Technical Support Customer Communication

Summary
Edge Manager service is available in a degraded state in the AWS-US-West-Portland environment.

 

Status

This is only impacting an internal tenant. No customer impact.

Start Time
Sep 15, 2019 7:51 AM UTC

Next Update
Sep 15, 2019 11:00 AM UTC

Impact
Users might face issues enrolling devices.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 15, 2019 - 03:10 PDT
Investigating
Technical Support Customer Communication

Summary
Edge Manager service is available in a degraded state in the AWS-US-West-Portland environment.

Start Time
Sep 15, 2019 7:51 AM UTC

Next Update
Sep 15, 2019 11:00 AM UTC

Impact
Users might face issues enrolling devices.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 15, 2019 - 02:28 PDT
This incident affected: US-West Prod (EdgeManager).