Edge Manager service is available in the US-West and EU-Central environments.
Incident Report for Predix
Resolved
As of Nov 1, 2019 12:07 PM PT, Edge Manager service has been restored and is fully operational.
Posted Nov 01, 2019 - 12:21 PDT
Investigating
Edge Manager service is available in degraded state in the US-West and EU-Central environments. Some Edge Manager functionalities are currently unavailable. Technical teams are working to isolate the problem.
Posted Nov 01, 2019 - 11:52 PDT
This incident affected: US-West Prod (EdgeManager).