Asset Data service is available in degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 03:00 PT, the Asset Data service has been restored and is fully operational.
Posted Feb 19, 2017 - 04:59 PST
Update
Technical teams have identified the root cause and they are continuing with the validation process for fully restoring the service. Users will continue to see intermittent errors or timeouts while querying and ingesting data using the Asset Data service. Next update will be provided on Feb 19th, 2017 at 8:00 AM PT.
Posted Feb 18, 2017 - 22:48 PST
Update
Technical teams have identified the root cause and they are continuing with the validation process for fully restoring the service. Users will continue to see intermittent errors or timeouts while querying and ingesting data using the Asset Data service. Next update will be provided at 10:00 PM PT.
Posted Feb 18, 2017 - 16:31 PST
Update
Technical teams have identified the root cause and they are continuing with the validation process for fully restoring the service. Users will continue to see intermittent error or timeouts while querying data using Asset Data service. Next update will be provided at 4:00 PM PT.
Posted Feb 18, 2017 - 12:06 PST
Update
Technical teams have identified the root cause and is working on validating solution to restore functionality. Users will continue to see intermittent error or timeout while querying data using Asset Data service. Next update will be provided at 11:50 AM PT on Feb 18, 2017.
Posted Feb 18, 2017 - 08:43 PST
Update
Technical teams have identified the root cause and is working on validating solution to restore functionality. Users will continue to see intermittent error or timeout while querying data using Asset Data service. Next update will be provided at 7:00 AM PT on Feb 18, 2017.
Posted Feb 18, 2017 - 01:11 PST
Update
Engineering teams are continuing to work with vendor on the service restoration plan. Users will continue to see intermittent error or timeout while querying data using Asset Data service. Next update will be provided at 11:30 PM PST on Feb 17, 2017.
Posted Feb 17, 2017 - 20:28 PST
Update
Engineering teams have engaged the vendor to isolate the problem. Users will continue to see intermittent error or timeout while querying data using Asset Data service.
Posted Feb 17, 2017 - 17:46 PST
Update
Predix Asset and Data Service team are actively working to fix the problem. Users continue to see intermittent error or timeout while querying data using Asset Data service
Posted Feb 17, 2017 - 15:24 PST
Update
Technical teams have identified the issue and are working to restore the service.
Posted Feb 17, 2017 - 12:26 PST
Investigating
Asset Data service is available in a degraded state in the Predix US East environment. Users will see intermittent error or timeout while querying data using Asset Data service
Posted Feb 17, 2017 - 10:33 PST