Cloud Foundry service is available in a degraded state in the Predix US West environment.
Incident Report for Predix
Resolved
As of 14:41 PT, the Cloud Foundry service has been restored and is fully operational. The load-balancing system was identified as the root cause, and further analysis will continue. The users should verify their access and applications deployed to Predix West.
Posted Mar 19, 2017 - 14:54 PDT
Update
Support is still investigating the sporadic connectivity issues. Predix.io in particular displays intermittent content display timeouts. The current subject under analysis is the AWS load-balancers, and we are attempting to assess the health.
Posted Mar 19, 2017 - 13:51 PDT
Update
Support is still investigating the sporadic connectivity issues. Predix.io in particular displays intermittent content display timeouts.
Posted Mar 19, 2017 - 12:21 PDT
Investigating
Cloud Foundry service is available in a degraded state in the Predix US West environment. Support has detected general accessibility issues with apps deployed to Predix West. Predix.io is one example. We have engaged the technical teams and are investigating.
Posted Mar 19, 2017 - 11:21 PDT