Cloud Foundry service is available in a degraded state in the US West environment
Incident Report for Predix
Resolved

As of 6:30 PM PT, Cloud Foundry service has been restored and is fully operational.

Posted Apr 10, 2018 - 18:43 PDT
Investigating

Users will experience errors while deploying, staging or re-staging applications on Cloud Foundry. However, users will be able to access already deployed apps.

Posted Apr 10, 2018 - 18:29 PDT