Predix Timeseries service is available in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved
Predix Timeseries service is available in the AWS-US-West-Portland environment.
Posted Dec 07, 2018 - 06:49 PST
Investigating
Predix Timeseries service is available in a degraded state in the AWS-US-West-Portland environment.
Posted Dec 07, 2018 - 06:24 PST
This incident affected: US-West Prod (Time Series Store).