Resolution: Predix Analytics Framework service has been recovered in the US-West environment.
Incident Report for Predix
Resolved

As of 6:46 AM PT, the Predix Analytics framework service has been restored and it's fully operational, users should be able to run orchestration without seeing any error.

Posted Feb 13, 2018 - 06:51 PST
Investigating

Predix Analytics Framework is available in degraded state. Users may experience errors while executing analytics orchestration.

Posted Feb 13, 2018 - 05:27 PST
This incident affected: US-West Prod (Analytics Framework).