Degradation: Time Series Store service is available in the Predix Japan environment. --Feb 06, 2017
Incident Report for Predix
Resolved
As of 19:31 PT, the Time Series Store service has been restored and is fully operational.
Posted Feb 06, 2017 - 19:47 PST
Update
Technical teams are working to identify the issue.
Posted Feb 06, 2017 - 18:56 PST
Investigating
Time Series Store service is available in a degraded state in the Predix Japan environment. Customers can query old data, and ingest new data, but may have issues querying newly ingested data.
Posted Feb 06, 2017 - 17:41 PST