Resolved - Predix Timeseries service has been restored in the AWS-DE-Frankfurt env -- Jul 12, 2019
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
Predix TimeSeries service had an issue for about 45 mins where customers were not able to query and ingest data in Frankfurt Time series instances.

Start Time
Jul 12, 2019 1:15 AM UTC

End Time
Jul 12, 2019 2:00 AM UTC

User Action

As of Jul 12, 2019 2:00 AM UTC, TimeSeries service has been restored and fully operational.


For further information, please visit our support site digitalsupport.ge.com
Posted Jul 11, 2019 - 20:04 PDT
This incident affected: EU-Central Prod (Time Series Store).