Predix Timeseries service is now available in the AWS-US-West environment.
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
Resolved. Predix Timeseries service has been recovered and fully functional.
Start Time
Mar 21, 2019 11:11 PM UTC

End Time
Mar 22, 2019 1:27 AM UTC




GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Mar 21, 2019 - 19:08 PDT
Investigating
Technical Support Customer Communication

Summary
Predix Timeseries service is available in a degraded state in the AWS-US-West environment. The technical teams are currently investigating the root cause. 

Start Time
Mar 21, 2019 11:10 PM UTC

Next Update
Mar 22, 2019 2:00 AM UTC

Impact
Users might face issues using Predix Timeseries service either partially or completely.

For further information, please visit our support site digitalsupport.ge.com
Posted Mar 21, 2019 - 17:56 PDT
This incident affected: US-West Prod (Time Series Store).