Edge Manager service is experiencing an issue in the Predix AWS-DE-Frankfurt and Predix AWS-USW environment.
Incident Report for Predix
Resolved
The issue has been resolved. All operations are back to normal.
Posted Jan 22, 2022 - 00:39 PST
Identified
Issue has been identified and the teams are actively working on getting the services back to normal.
Posted Jan 21, 2022 - 23:08 PST
Investigating
Edge Manager service is experiencing an issue in the Predix AWS-DE-Frankfurt and Predix AWS-USW environment.

Edge Manager applications and services are available in a degraded state across the  environments. 
Users might not be able to enroll, list or run commands on the EdgeManager Tenant.
Posted Jan 21, 2022 - 23:01 PST
This incident affected: US-West Prod (EdgeManager).