Resolved: Predix Timeseries service has been recovered in the US-East environment.
Incident Report for Predix
Resolved

As of 16:47 PT. The Time series service has been restored and it's fully functional, users should be able to query the data without seeing any error.

Posted Feb 22, 2018 - 16:57 PST
Investigating

Predix Timerseries is available in degraded state. Users might see an error while querying the latest ingested data

Posted Feb 22, 2018 - 16:18 PST