Degradation: Time Series Store service is available in a degraded state in the Predix US West environment. --Feb 08, 2017
Incident Report for Predix
Resolved
As of 20:27 PT, the Time Series Store service has been restored and is fully operational.The users should verify their access and applications bound to Time Series Store service.
Posted Feb 08, 2017 - 20:55 PST
Investigating
Time Series Store service is available in a degraded state in the Predix US West environment. Users can ingest new data. However, they will not be able to Query any data.
Posted Feb 08, 2017 - 20:29 PST
This incident affected: US-West Prod (Time Series Store).