Resolved: Analytics Framework service has been recovered in the US-West environment
Incident Report for Predix
Resolved

As of 00:21 PT, The Analytics Framework service has been restored and it's fully functional, users should be able to create new Analytics Framework instances without any error.

Posted Feb 21, 2018 - 00:38 PST
Update

Users might experience errors while creating new Analytics service in the US-West environment, engineering teams continue working on fixing the issue

Posted Feb 20, 2018 - 22:08 PST
Investigating

Users might experience errors while creating new Analytics service in the US-West environment, engineering teams are already working on the issue

Posted Feb 20, 2018 - 20:28 PST