Predix message queue and Predix logging services have been restored in the AWS US West environment
Incident Report for Predix
Resolved
Users will be able to create and delete service instances for Predix Message Queue and Predix Logging in the AWS US West environment.
Posted Sep 23, 2019 - 15:35 PDT
Investigating
Users will not able to create new service instances for Predix Message Queue or Predix Logging in AWS US West environment

Users will not able to delete existing service instances for Predix Message Queue or Predix Logging in AWS US West environment.

No impact to existing service instances for Predix Message Queue and Predix Logging.

Technical teams are investigating this issue.
Posted Sep 23, 2019 - 12:19 PDT