Cloud Foundry service is now available in the AWS-US-West-Portland environment.
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
Cloud Foundry service is now running as expected in the Predix AWS-US-West-Environment.

Start Time
Sep 12, 2019 6:51 PM UTC

End Time
Sep 12, 2019 8:24 PM UTC

Impact
Users were seen 500 errors while using Cloud Foundry.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583


Cloud Foundry Outage.
Posted Sep 12, 2019 - 15:01 PDT
Update
Technical Support Customer Communication

Summary
Cloud Foundry service is experiencing issues in the Predix AWS-US-West-Environment.

Status
Technical teams are actively working to restore functionality.

Start Time
Sep 12, 2019 6:51 PM UTC

Next Update
Sep 12, 2019 10:30 PM UTC

Impact
Users might see 500 errors while using Cloud Foundry and its apps.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583


Cloud Foundry Outage.
Posted Sep 12, 2019 - 13:47 PDT
Investigating
Technical Support Customer Communication

Summary
Cloud Foundry service is experiencing issues in the Predix AWS-US-West-Environment.

Start Time
Sep 12, 2019 6:51 PM UTC

Next Update
Sep 12, 2019 8:30 PM UTC

Impact
Users might see 500 errors while using Cloud Foundry and its apps.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583


Cloud Foundry Outage.
Posted Sep 12, 2019 - 12:24 PDT