Cloud Foundry service is available in a degraded state in the Predix Japan environment.
Incident Report for Predix
Resolved
As of 9:50 PM PT, the Cloud Foundry service has been restored and is fully operational.
Posted Mar 11, 2017 - 22:00 PST
Investigating
Cloud Foundry service is available in a degraded state in the Predix Japan environment. Users will not be able to establish a secure https connection for their applications on the run.aws-jp01-pr.ice.predix.io domain.
Posted Mar 11, 2017 - 21:46 PST