Degradation: Cloud Foundry service is available in a degraded state in the Predix US East environment -- Jan 11, 2017
Incident Report for Predix
Resolved
As of 19:30 PT, the Cloud Foundry and dependent services have been restored and are fully operational.
Posted Jan 11, 2017 - 19:43 PST
Update
Technical teams are still working to fix the Network issue. Users will continue to see intermittent timeouts while connecting, pushing, and restaging applications on Cloud Foundry. Existing applications may experience intermittent timeouts.
Posted Jan 11, 2017 - 17:40 PST
Update
Technical teams are still working to fix the Network issue. Users continue to see the intermittent timeout while connecting, pushing and restaging applications on Cloud Foundry.
Posted Jan 11, 2017 - 16:33 PST
Identified
Issue has been identified on the network layer. Engineering teams are actively working to fix the issue. Users continue to see the intermittent timeouts while connecting, pushing and restaging applications on Cloud Foundry.
Posted Jan 11, 2017 - 15:19 PST
Investigating
Cloud Foundry service is available in a degraded state in the Predix US East environment. Users will face intermittent issues while connecting, pushing and restaging applications on Cloud Foundry.
Posted Jan 11, 2017 - 13:28 PST