Degradation: Message Broker - RabbitMQ service is available in degraded state in the Predix US East environment
Incident Report for Predix
Resolved
As of 2:43 PM PT, the Message Broker - RabbitMQ service has been restored and is fully operational.
Posted Jan 10, 2017 - 14:49 PST
Investigating
Message Broker - RabbitMQ service is available in degraded state in the Predix US East environment. Users will not be able to create, delete, bind, or unbind to the Message Broker - RabbitMQ service. Instances already bound to the Message Broker - RabbitMQ service will not be affected.
Posted Jan 10, 2017 - 14:04 PST