EdgeManager service is available in a degraded state in the US West environment
Incident Report for Predix
Resolved
The issue has been resolved as of 7:30pm PST.
Posted May 23, 2019 - 20:08 PDT
Update
There is an issue on Digicert (Symantec) side due to which the device enrollment is failing as it depends on Symantec for the certificate.
Posted May 23, 2019 - 17:25 PDT
Update
There is an issue on Digicert (Symantec) side due to which the device enrollment is failing as it depends on Symantec for the certificate.
Posted May 23, 2019 - 17:25 PDT
Update
We are continuing to investigate the issue.
Posted May 23, 2019 - 15:40 PDT
Update
We are continuing to investigate this issue.
Posted May 23, 2019 - 14:36 PDT
Investigating
EdgeManager service is available in a degraded state in the US West environment. Users will face intermittent issue while enrolling a new device.
Posted May 23, 2019 - 14:36 PDT