Predix Asset service is available in the degraded state in the US-West environment -- Jun 21, 2017
Incident Report for Predix
Resolved
As of 3:20 PM PT, Predix Asset service has been restored and is fully operational.
Posted Jun 21, 2017 - 15:42 PDT
Update
Technical teams have identified the source of the issue and they are working on restoring the service.  Users may experience intermittent errors or timeouts while ingesting and querying data using the Asset data service.
Posted Jun 21, 2017 - 15:02 PDT
Investigating
Predix Asset service is available in a degraded state in the US West environment. Users cannot ingest/query Asset data.
Posted Jun 21, 2017 - 13:51 PDT