Predix Cloud Cache and Predix Cloud Cache 2.0 services are available in degraded state in the US West environment - June 28, 2020
Incident Report for Predix
Resolved
As of 7:03 AM PT, Predix Cloud Cache and Predix Cloud Cache 2.0 services has been restored and fully operational.
Posted Jun 28, 2020 - 08:05 PDT
Investigating
Predix Cloud Cache and Predix Cloud Cache 2.0 services are available in degraded state in the US West and EU Central environment. Users will face problems while creating a new service instance. However, the existing service instances are working fine.
Posted Jun 28, 2020 - 02:35 PDT