Predix Timeseries service available in a degraded state in the EU Central environment
Incident Report for Predix
Resolved

As of 03:15 PM PT, The Predix Timeseries Service has been restored and fully functional.

Posted Apr 13, 2018 - 15:30 PDT
Investigating

Predix Timeseries service is available in degraded state in the EU Central environment. Users will face problem in querying recent data. However, Users will be able to ingest data without any problem.

Posted Apr 13, 2018 - 15:00 PDT
This incident affected: EU-Central Prod (Time Series Store).