Predix applications and services have been restored in US West - Sep 16, 2019
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
There were intermittent failures while trying to access Predix applications and services in the AWS-US-West environment.

Start Time
Sep 16, 2019 6:46 AM UTC

End Time
Sep 16, 2019 12:33 PM UTC

User Action
No action required.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 16, 2019 - 06:09 PDT
Investigating
Technical Support Customer Communication

Summary
There are intermittent failures while trying to access Predix applications and services in the AWS-US-West environment.

Start Time
Sep 16, 2019 7:46 AM UTC

Next Update
Sep 16, 2019 1:30 PM UTC

Impact
Users might receive intermittent 500 errors when trying to access their Predix applications.

For further information, please visit our support site digitalsupport.ge.com



GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Sep 16, 2019 - 05:02 PDT