Degradation: Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment--Jan 08, 2017
Incident Report for Predix
Resolved
As of 10:50 PM PT, the Message Broker - RabbitMQ service has been restored and is fully operational.
Posted Jan 08, 2017 - 23:03 PST
Investigating
Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment. Users are not able to reliably use their bound RabbitMQ-36 service instances. Also, the RabbitMQ Management UI will be unavailable.
Posted Jan 08, 2017 - 22:15 PST