EdgeManager service is available in a degraded state in the EU Central environment
Incident Report for Predix
Resolved
The issue has been resolved as of 7:30pm PST.
Posted May 23, 2019 - 20:09 PDT
Update
We are continuing to investigate the issue.
Posted May 23, 2019 - 15:37 PDT
Update
We are continuing to investigate the issue.
Posted May 23, 2019 - 15:36 PDT
Investigating
EdgeManager service is available in a degraded state in the EU Central environment. Users will face intermittent issue while enrolling a new device.
Posted May 23, 2019 - 14:40 PDT