Predix.io service is available in a degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 10:55 AM PT, the Predix.io service in the Predix US East environment has been restored and is fully operational.
Posted Feb 09, 2017 - 11:30 PST
Investigating
Predix.io service is available in a degraded state in the Predix US East environment. Users wont be able to access their apps and services in the Predix.io Console. Other areas of the site are fully available.
Posted Feb 09, 2017 - 10:23 PST