Timeseries service is available in a degraded state in the Predix US West environment
Incident Report for Predix
Resolved
As of 04:50 PM PT, Timeseries service has been restored and fully functional.
Posted Jul 17, 2019 - 18:24 PDT
Investigating
Timeseries service is available in a degraded state in the Predix US West environment. Users will face slowness or timeout while querying the Timeseries data. However, users will be able to ingestion data without any problem.
Posted Jul 17, 2019 - 16:48 PDT
This incident affected: US-West Prod (Time Series Store).