Predix.io service is available in a degraded state in the All environments.
Incident Report for Predix
Resolved

As of 06:57 AM PT, Predix.io login and registration functionality has been restored, Predix.io service is fully functional in All the Predix environments

Posted Oct 22, 2017 - 08:36 PDT
Update

As of 06:57 AM PT, Predix.io login and registration functionality has been restored, Predix.io service is fully functional in All the Predix environments

Posted Oct 22, 2017 - 08:31 PDT
Update

Predix.io service is available in degraded state in All the Predix environments. Registration and Login functionality of the predix.io portal in all the data centers will not work.

Posted Oct 21, 2017 - 23:36 PDT
Investigating

Predix.io service is available in degraded state in All the Predix environments. Registration and Login functionality of the predix.io portal in all the data centers will not work.

Posted Oct 21, 2017 - 22:04 PDT