Analytics Catalog service is unavailable in the Predix Japan environment.
Incident Report for Predix
Resolved
As of 05:50 PT, the Analytics Catalog service has been restored and is fully operational. Users should verify their access and proper functioning of their Analytics Catalog service instances.
Posted Mar 15, 2017 - 06:02 PDT
Update
Analytics Catalog service is inaccessible due to the current Postgres outage. Emergency Postgres maintentance is currently underway.
Posted Mar 15, 2017 - 05:05 PDT
Investigating
Analytics Catalog service is unavailable in the Predix Japan environment. Analytics Catalog service is currently inaccessible due to a concurrent Postgres issue.
Posted Mar 15, 2017 - 03:54 PDT