Analytics Framework service is available in a degraded state in the US West environment
Incident Report for Predix
Resolved
As of 4:52 PM PT, Analytics Framework service has been restored and fully functional.
Posted May 18, 2019 - 17:02 PDT
Investigating
Analytics Framework service is available in a degraded state in the US West environment. Users will face timeout while using the Analytics service.
Posted May 18, 2019 - 16:43 PDT