Time Series Store service is available in a degraded state in the Predix US West environment
Incident Report for Predix
Resolved
As of 06:55 AM PT on Feb 17, 2017, Time Series Store service has been restored and is fully operational.
Posted Feb 17, 2017 - 07:35 PST
Update
Time series service is operational and data processing is now recovering. Users are able to ingest data and query old data but are not able to query newly ingested data. The next update will be provided at 7:00 AM PST on Feb 17, 2017.
Posted Feb 17, 2017 - 02:14 PST
Update
Technical teams have determined the root cause of the issue and they are working on validating the solution.
Posted Feb 17, 2017 - 01:22 PST
Identified
Technical teams have identified the issue and are working to restore the service.
Posted Feb 16, 2017 - 23:59 PST
Investigating
Time Series Store service is available in a degraded state in the Predix US West environment. Users will be able to Ingest data and query old data but will have problems while querying newly ingested data.
Posted Feb 16, 2017 - 16:42 PST
This incident affected: US-West Prod (Time Series Store).