Edge Manager service is available in the US-West environment.
Incident Report for Predix
Resolved
As of 7:20 AM PT, Edge Manager service has been restored and is fully operational.
Posted Nov 03, 2019 - 07:30 PST
Investigating
Edge Manager service is available in degraded state in the US-West environment. Users will not be able to enroll new devices in the Edge Manager.
Posted Nov 03, 2019 - 05:58 PST
This incident affected: US-West Prod (EdgeManager).