Access Control Service is available in a degraded state in the Predix US East environment
Incident Report for Predix
Resolved

As of 01:00 PM PT, The Access Control Service has been restored and fully functional.

Posted Apr 13, 2018 - 13:12 PDT
Investigating

Access Control service is available in the degraded state in the Predix US East environment. Users will not be able to create, delete, bind, or unbind with the Access Control service. However, instances already bound to the Access Control service are not affected.

Posted Apr 13, 2018 - 11:52 PDT