Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 12:00 PT, the Message Broker - RabbitMQ service has been restored and is fully operational. Users should verify their access and applications bound to the RabbitMQ-36 service.
Posted Mar 17, 2017 - 12:08 PDT
Investigating
Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment. The earlier issues with the Message Broker - RabbitMQ service have resurfaced, and users are sporadically encountering issues creating, deleting, binding, or unbinding to the Message Broker - RabbitMQ service. Instances already bound to the Message Broker - RabbitMQ service appear to be unaffected.
Posted Mar 17, 2017 - 10:33 PDT