Restored: Enterprise Connect service is available in a degraded state in the US West environment
Incident Report for Predix
Resolved

As of July 12, 2018 13:35 PM PT, Enterprise Connect service has been restored and is fully operational. Due to an expired certificate, communication between Enterprise Connect service and Enterprise Connect agents were failing as they use this certificate for communication.



User Action
To get the updated cert, Users need to upgrade their Enterprise Connect agents to the latest agent available in the below link.

Posted Jul 12, 2018 - 14:21 PDT
Update

Enterprise Connect service is available in a degraded state in the US West environment. Users will face connectivity issue while using Enterprise Connect service in the US West. Engineering teams are actively working on to fix the problem.


Next update will be at July 12, 2018, 02:30 PM PT.

Posted Jul 12, 2018 - 11:28 PDT
Update

Enterprise Connect service is available in a degraded state in the US West environment. Users will face connectivity issue while using Enterprise Connect service in the US West. Engineering teams are actively working on to fix the problem.

Posted Jul 12, 2018 - 09:19 PDT
Update

Enterprise Connect service is available in a degraded state in the US West environment. Users will face connectivity issue while using Enterprise Connect service in the US West. The cause of the problem has been identified, Engineering teams are actively working on to fix the problem.

Posted Jul 12, 2018 - 06:56 PDT
Update

Enterprise Connect service is available in a degraded state in the US West environment. Users will face connectivity issue while using Enterprise Connect service in the US West. Engineering teams has been engaged and they are investigating the issue.

Posted Jul 12, 2018 - 05:05 PDT
Investigating

Enterprise Connect service is available in a degraded state in the US West environment. Users will face connectivity issue while using Enterprise Connect service in the US West.

Posted Jul 12, 2018 - 04:05 PDT