Predix Timeseries service is available in a degraded state in the US-East environment.
Incident Report for Predix
Resolved

As of 7:10 PM PT, Predix Timeseries service has been restored and is fully operational.

Posted Dec 04, 2017 - 19:36 PST
Update

Technical teams continue to investigate the issue.

Posted Dec 04, 2017 - 17:41 PST
Update

Technical teams are currently investigating the issue. User continue to experience intermittent failures for queries against Predix Timeseries.

Posted Dec 04, 2017 - 16:08 PST
Investigating

Predix Timeseries service is available in a degraded state in the US-East environment. Users will experience intermittent issues while running queries against Predix Timeseries.

Posted Dec 04, 2017 - 14:40 PST