Time Series Store service is available in a degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 05:47 PT, the Time Series Store service has been restored and is fully operational.The users should verify their access and applications bound to Time Series Store service.
Posted Apr 21, 2017 - 06:23 PDT
Update
The Time Series team has restarted the data pipeline, and synthetic checks appear to be recovering. Full restoration may take additional time.
Posted Apr 21, 2017 - 05:58 PDT
Update
The Time Series team is currently investigating the issue.
Posted Apr 21, 2017 - 05:17 PDT
Investigating
Time Series Store service is available in a degraded state in the Predix US East environment. Users will not be able to query the recently ingested data. User can ingest data.
Posted Apr 21, 2017 - 04:28 PDT