Major Outage: Message Broker - RabbitMQ service is available in the Predix US East environment
Incident Report for Predix
Resolved
As of 03:30 PT, the Message Broker - RabbitMQ service has been restored and is fully operational.
Posted Jan 10, 2017 - 03:39 PST
Investigating
Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment. Users will not be able to create, delete, bind, or unbind to the Message Broker - RabbitMQ service. Users are also not able to insert and retrieve messages from the RabbitMQ service.
Posted Jan 10, 2017 - 03:16 PST