Predix Analytics Framework service is available in the degraded state in the US-West environment
Incident Report for Predix
Resolved

As of 8:30 PM PT, Predix Analytics Framework has been restored and is fully operational.

Posted Apr 17, 2018 - 21:05 PDT
Update

Technical teams are continuously working on restoring the service.

Posted Apr 17, 2018 - 19:37 PDT
Investigating

Predix Analytics Framework service is available in a degraded state in the US-West environment. Users may see intermittent error while deploying or validating new Analytic. Technical teams are working on restoring the service.

Posted Apr 17, 2018 - 18:20 PDT
This incident affected: US-West Prod (Analytics Framework).