Predix Cache service has been restored in the US-West environment
Incident Report for Predix
Resolved

As of 12:00 PM PT, Predix Cache service has been restored and is fully operational.

Posted Jun 08, 2018 - 12:08 PDT
Investigating
Predix Cache service is available in degraded state in the US West environment. Users will experience delay in the creation, binding, unbinding and deletion using the Predix Cache service.
Posted Jun 08, 2018 - 10:22 PDT