Resolved: Predix Applications and Services are Unavailable in the US-West -- Oct 17, 2019
Incident Report for Predix
Resolved
Incident resolved
Predix applications and services are online and working as expected in the US West Environment.

Outage End Time: Oct 17, 2019 7:45 PM UTC
Posted Oct 17, 2019 - 14:14 PDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 12:44 PDT
Update
We are continuing to investigate this issue.
Posted Oct 17, 2019 - 12:30 PDT
Investigating
Predix applications and services are unavailable in the US-West environment. Technical teams are investigating the issue.
Posted Oct 17, 2019 - 11:58 PDT
This incident affected: US-West Prod (Analytics Framework, EdgeManager, Time Series Store, User Account and Authorization - UAA).