Predix.io Documentation is now available.
Incident Report for Predix
Resolved
Technical Support Customer Communication

Summary
https://docs.predix.io was down for maintenance. The work as been completed and the site is back online.

Start Time
Jul 04, 2019 2:59 PM UTC

End Time
Jul 04, 2019 9:00 PM UTC




GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583


 

CF team changed the origin from gedocspredix.ditaweb.com to ge.ditaweb.com which resolved the issue
Posted Jul 04, 2019 - 14:40 PDT
Identified
Technical Support Customer Communication

Summary
https://docs.predix.io is down for maintenance.We have contacted our hosting vendor and they have informed us that they are fully aware of the disruptions. They are working to restore the site as soon as possible.

Start Time
Jul 04, 2019 2:59 PM UTC

Next Update
TBD

Impact
Users might face issues accessing Predix.io Documentation either partially or completely.




GE Digital | Privacy Policy | Terms of Use | Contact Us | Unsubscribe
© 2016 Copyright General Electric Company | 2623 Camino Ramon | San Ramon, CA 94583
Posted Jul 04, 2019 - 10:24 PDT