Timeseries service is available in a degraded state in the Predix US East environment
Incident Report for Predix
Resolved
As of 07:25 PM PT, Timeseries service in US East environment has been restored and is fully functional.
Posted Oct 07, 2018 - 19:35 PDT
Investigating
Timeseries service is available in a degraded state in the Predix US East environment. Users will not be able to query the recently ingested data. However, users will be able to ingestion data without any problem.
Posted Oct 07, 2018 - 16:44 PDT