Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment.
Incident Report for Predix
Resolved
As of 12:40 PM PT, the Message Broker - RabbitMQ service has been restored and is fully operational. Users should verify their access and applications bound to Message Broker - RabbitMQ service. If you still see errors, you may need to restart your dependent applications.
Posted Mar 13, 2017 - 12:50 PDT
Investigating
Message Broker - RabbitMQ service is available in a degraded state in the Predix US East environment. Instances already bound to the Message Broker - RabbitMQ service see errors when contacting the cluster. Users are able to create, delete, bind, and unbind to the Message Broker - RabbitMQ service.
Posted Mar 13, 2017 - 12:14 PDT