Predix platform Applications and Services available in a degraded state in EU Central environment
Incident Report for Predix
Resolved
As of 7:10 PM PT, Predix platform Applications and Services has been restored and fully functional.
Posted Oct 12, 2019 - 20:14 PDT
Update
We are continuing to investigate this issue. Users will continue to face timeout or slowness, while accessing applications and services running on the Predix Platform.
Posted Oct 12, 2019 - 16:00 PDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2019 - 12:51 PDT
Investigating
Platform platform Applications and Services available in a degraded state in EU Central environment. Users will face timeout or slowness, while accessing applications and services running on the Predix Platform.
Posted Oct 12, 2019 - 12:50 PDT