Degradation: Logging service is available in a degraded state in the Predix US East environment. --Feb 08, 2017
Incident Report for Predix
Resolved
As of 18:00 PT, the Logging service has been restored and is fully operational. The users should verify their access and applications bound to Logging service.
Posted Feb 08, 2017 - 18:16 PST
Update
Users will not be able to create instances of the Logging service. A change will be implemented shortly to increase the Logging service capacity. Instances already bound to the Logging service will not be affected.
Posted Feb 08, 2017 - 16:11 PST
Update
Users will not be able to create instances of the Logging service. In addition, a small set of users will not be able to delete, bind or unbind instances. Instances already bound to the Logging service will not be affected.
Posted Feb 08, 2017 - 14:41 PST
Investigating
Logging service is available in a degraded state in the Predix US East environment. Users will not be able to create, delete, bind or unbind instances of the Logging service. Instances already bound to the Logging service will not be affected.
Posted Feb 08, 2017 - 13:18 PST