SQL Database - PostgresSQL service is available in a degraded state in the Predix Japan environment.
Incident Report for Predix
Resolved
As of 05:50 PT, the SQL Database - PostgresSQL service has been restored and is fully operational. All users should verify their access and applications bound to SQL Database - PostgresSQL service.
Posted Mar 15, 2017 - 06:10 PDT
Update
Emergency maintenance has been completed. The teams are currently in the process of validating the integrity of the service.
Posted Mar 15, 2017 - 05:58 PDT
Update
Emergency maintenance is currently underway. As a result, all applications will lose database connectivity for approximately 3-5 minutes. The maintenance period will take approximately 45 minutes to complete.
Posted Mar 15, 2017 - 05:02 PDT
Update
Support has engaged the Postgres team, and has determined the root cause. Emergency maintenance will begin shortly.
Posted Mar 15, 2017 - 04:57 PDT
Investigating
SQL Database - PostgresSQL service is available in a degraded state in the Predix Japan environment. Affected users and applications will not be able to connect to the database. You may see errors such as `org.postgresql.util.PSQLException: ERROR: pgbouncer cannot connect to server`, indicating theit database node is inaccessible.
Posted Mar 15, 2017 - 03:47 PDT