Predix Insights service is has been restored in the AWS-US-West environment.
Incident Report for Predix
Resolved
Predix Insights service is has been restored in the AWS-US-West environment.
Posted Nov 13, 2019 - 06:29 PST
Update
Predix Insights service is available in a degraded state in the AWS-US-West environment. Users will not be able to launch flows in their Predix Insights instances. Technical teams are investigating the issue.
Posted Nov 12, 2019 - 23:23 PST
Investigating
Predix Insights service is unavailable in the AWS-US-West environment.
Posted Nov 12, 2019 - 22:55 PST