Predix.io service is available in a degraded state in the Colo-US-East-Ashburn environment.
Incident Report for Predix
Resolved

As of 9:52 AM PT, the Vendor CDN outage has been resolved and Predix.io is functioning normally in all points-of-presence. Users may see long page loads initially, but will see better performance over time.

Posted Oct 11, 2017 - 10:07 PDT
Update

Predix.io in US-West, US-East and Japan is still impaired due to a vendor outage. We are continuing to monitor the progress and will update this page accordingly. Note this outage continues to affect US-West and Japan Predix.io portals as well.

Posted Oct 11, 2017 - 09:48 PDT
Update

Our CDN vendor is still experiencing a long-running outage, but is working to isolate and resolve the issue.  Note this outage continues to affect US-West and Japan Predix.io portals as well.

Posted Oct 11, 2017 - 08:52 PDT
Update

Our CDN vendor is experiencing a global outage and is working to resolve the issue.  Users may experience issues with billing and registration.  Note this affects the Predix.io portals in US-W and Japan as well.

Posted Oct 11, 2017 - 07:38 PDT
Update
Predix.io instances in Japan and US-W are also affected.
Posted Oct 11, 2017 - 06:41 PDT
Investigating

Users are not able to subscribe and unsubscribe to services. The rest of the Predix.io functionality appears to be available.

Posted Oct 11, 2017 - 06:40 PDT